HostingDiscounter

Bericht:
Hoi ik wilde alles even op nieuw op zetten nu krijg ik deze fout melding.
Your server is running PHP version 5.5.9-1ubuntu4.29 but WordPress 5.3.1 requires at least 5.6.20.
Dus weer niet gelukt.(1)

Krijg ik dit antwoord:

Beste ,
Bedankt voor je bericht.
Wij kunnen de website ‘XXXXX.XX op een andere server plaatsen met PHP versie 7.x. Hiervoor zullen wij geen extra kosten verrekenen.

Graag vernemen wij in een reactie op dit bericht als je hiervan gebruik wilt maken.
Met vriendelijke groet,

Kxxxs XXXXXX

Dan krijg ik dus plekken in mijn nek ik vraag om hulp en hun antwoorden met een vraag.
Ben ik nou gek of is dit een manier van klanten pesten.
Ziet u het ook staan optimaal beveiligd met PHP version 5.5.9-1 ben je zeker niet optimaal beveiligd

(1) ik ben al meer met hun in conclaaf geweest als daar iemand zit met een draaiboek in zijn handen of hij weet het gewoon niet zeg het dan.
Nu krijg ik weg trekkers en vage gedachten over HostingDiscounter.
In mijn aan zien zijn ze zeker gekelderd.

Nu een heel weekend verder + 1 dag en het werkt nog niet krijg nog steeds de zelfde fout melding.
Bij mijn hosting klik ik op de goede php en sla hem op en ik zit er in, 3 seconde werk voor mij.